Probleme mit Funkverbindung von Router zum AP

(Schlamann) #1

Hallo zusammen
Ich habe einen Router und 2 Accesspionts via Funk miteinander verbunden .
Leider läuft das nicht so wie ich das gedacht habe .
Wo ist der Fehler ?
Die Geräte liegen nicht weit auseinander , trotzdem geht das Internet Schlecht bis garnicht .

Hier die AP`s


Hoffe um schnelle Hilfe da dort ca 10 Personen sind.

0 Likes

(Kai 'wusel' Siering) #2

Was heißt “trotzdem geht das Internet Schlecht bis garnicht”? Speedtest per Kabel am Knoten mit Upstream und den APs ergibt welche Werte zu LeaseWeb (Frankfurt)? Dito per WLAN?

“ffms-”? Interessante Variante, die Namensgebung dürfte gar nicht möglich sein: bei Neuinstallation wird seit Jahren die lokale PLZ vorangestellt, nur mit einer Erstinstallation einer FFGT-Firmware aus 2014/2015 und späterem Update dürfte das funktionieren? (Ja, das kann Teil des Problems sein, wenn wenn initial mit Münsteraner Firmware installiert wurde, wurde offensichtlich nicht der Haken bei “Konfuguration übernehmen” entfernt beim Wechsel auf FFGT-Firmware, sodaß nun ein Mischmasch aus beiden, ggf. inkompatiblen, Konfigurationen besteht.)

Ferner: Auf kurzer Distanz sind mehrere meschende Systeme zudem kontraproduktiv: Funk ist ein shared medium, es kann genau 1 Gerät pro Zeiteinheit senden. Die 3 Knoten auf engem Raum werden sich gegenseitig hören — und warten jeweils mit den Senden, bis der Kanal frei ist. Und senden müssen sie auch abwechselnd alle Pakete, die sie jeweils von Endgeräten bekommen haben, weiter. Letzlich ballert man sich so die Airtime zu, sodaß die Endgeräte wie Knoten keine Lücke mehr finden, was zu senden. Der Fehler wurde und wird leider oft gemacht :frowning:

0 Likes

(Schlamann) #3

O. K.

Im groben hab ich das verstanden

Hab das so via funksignal noch nicht vorher gemacht

Das ärgerliche ist, das ich 140 km weit entfernt wohne. Und zwar im Kreis steinfurt. Daher die routine Eingabe von ffms, sorry.

Kann man das aus der Ferne beheben? Hab kein ssh Schlüssel drauf gemacht.

Hab mal was von Kanäle ändern gesehen, kann das helfen?

0 Likes

(Kai 'wusel' Siering) #4

Was genau machst Du da denn? Versorgst Du aus der 3a das Nachbarhaus?

Hrmpft, letzteres war jetzt nicht ganz so schlau dann :frowning: Es bleibt die Frage, wie Du das überhaupt geschafft hast: unsere Firmware setzt zwingend die PLZ vor den Namen — außer es ist eine Updateinstallation, dann wird der vorige Name übernommen. Ohne archeologische Kenntnisse dürftest Du keine FFGT-FW gefunden haben, die so einen Namen zuläßt — das sieht eher danach aus, daß Du, ohne die Konfiguration zu löschen, von einer FFMS- auf eine FFGT-Firmware gewechselt hast. Das ist nirgends supported und führt in der Regel zu allerlei kruden Seiteneffekten!

Dafür spricht auch, daß die Knoten, trotz Koordinaten in RHWD, als locode (location code; darüber machen wir eine Firmware für mehrere Communities seit ein paar Jahren) »zzz« haben, also außerhalb unseres »Einzugsgebietes«. Sprich: sie werden nicht mit anderen Knoten vor Ort meshen und strahlen »Freifunk by 4830.org« als SSID aus.

Kurzum: Redo from scratch ist das einzige, was Sinn macht — komplett neu aufsetzen direkt mit FFGT-FW, sorry.

0 Likes

(Schlamann) #5

Also das hab ich so gemacht…

Alte soft von ms war drauf wo ich di Koordination eingetragen habe. Dann ein sysupgrate mit dem ich die Koordinaten beibehalten habe

0 Likes

(Kai 'wusel' Siering) #6

Genau, Du hast die Konfiguration belassen. Dadurch fehlen FFGT-Initialisierungen – wir machen wie gesagt das, was Gluon als »Multidomain« seit Neuestem drin hat, schon anders seit ein paar Jahren, um nur genau 1 Firmware zu haben, egal wo die eingesetzt wird – und es liegen nun Konfigurationsreste von Freifunk Münsterland auf dem Knoten, die evtl. mit Einstellungen für Freifunk KreisGT konkurrieren. Auf jeden Fall wurde die Geolokalisierung, über die ein KreisGT-Knoten entscheidet, welche Konfiguration er laden soll – in FFMS-Sprech: in welcher »Domäne« er ist –, ausgelassen. Der Fallback auf »zzz« hat offensichtlich funktioniert, aber statt mit Konfiguration für Rheda-Wiedenbrück laufen die Knoten nun mit der Konfiguration für sonstwo.

Nunja, ist halt nun so; aber durch das Konfigurationsmischmasch und ohne Remotezugriff auf die Knoten durch Dich sehe ich nicht, was man da noch debuggen soll. Sorry, aber bei Firmwarewechsel darf die alte Konfiguration nicht übernommen werden — gibt verschiedene Threads dazu auch im »großen« Forum.

0 Likes

(Schlamann) #7

O.K
Wills nochmal neu versuchen
Hab aber hier nur einen AC 7 V5
und zwei AVM 4040
diese werden bei euch leider nicht unterstützt.
Leider kenne ich mich mit TFTP nicht aus

0 Likes

(René) #8

Hi Dennis,
die 4040 wird unterstützt. Siehe hier.
Der initiale Aufwand ist minimal größer, aber danach hast du einen Knoten mit Dual Band :slight_smile:

0 Likes

(Kai 'wusel' Siering) #9

Die genannten Geräte sollten von unserer aktuellen Testversion (1.1.2 (fastd, batman v14) btw. 1.1.5 (L2TP, batman v15)) unterstützt werden — 4040 wurde getestet, einen Archer C7 v5 hat AFAIK bei uns noch niemand. Die 1.1.2 ist verlinkt auf firmware.4830.org, die Geräte aber ggf. noch nicht; Binaries finden sich aber unter /rawhide/factory bzw. /rawhide/other (oder /rawhide/sysupgrade, falls schon OpenWrt drauf ist).

0 Likes