TNG Offline

(Thomas Hollenbeck) #1

All meine TNG Knoten zeigen Offline an, hat das etwas mit den DNS Einstellungen zu tun? Ich konnte zwischenzeitlich die Adressen vom Tunneldigger auch nicht auflösen.

OK, die Knoten gehen wieder Online. Allerdings gibt es keine IP, sind die DHCP Server OFfline?

0 Likes

(René) #2

Da ich wieder keine IP bekommen habe, habe ich den Router neu gestartet. Nu bekommen ich wieder eine.

0 Likes

(Kai 'wusel' Siering) #3

Das spricht für Problem auf einem Gateway; da wäre es hilfreich, vorher-nachher zu gucken, womit der Knoten verbunden war.

0 Likes

(Thomas Hollenbeck) #4
02:ca:ff:ee:04:05

Scheint nicht zu gehen

Ipv6 wird verteilt aber da scheint das Routing nicht zu klappen

0 Likes

(René) #5

Stimmt. Hatte ich vergessen :confused:

0 Likes

(René) #6

Aktuell ist aus TNG keine DNS Auflösung möglich.

PS C:\Users\reneh> nslookup www.hezser.de
Server:  UnKnown
Address:  10.234.128.11

DNS request timed out.
    timeout was 2 seconds.
PS C:\Users\reneh> nslookup www.hezser.de 8.8.8.8
Server:  dns.google
Address:  8.8.8.8

Non-authoritative answer:
Name:    www.hezser.de
Addresses:  2a01:488:42:1000:50ed:821a:ffa1:f18c
          5.175.14.26

Die Konfiguration des Clients

Connection-specific DNS Suffix  . : 4830.org
IPv6 Address. . . . . . . . . . . : 2001:bf7:1310:128:2027:bd3d:e528:a860
IPv6 Address. . . . . . . . . . . : fd10:ca1::2027:bd3d:e528:a860
Temporary IPv6 Address. . . . . . : 2001:bf7:1310:128:c1ce:2282:a9c:f549
Temporary IPv6 Address. . . . . . : fd10:ca1::c1ce:2282:a9c:f549
Link-local IPv6 Address . . . . . : fe80::2027:bd3d:e528:a860%12
IPv4 Address. . . . . . . . . . . : 10.234.133.214
Subnet Mask . . . . . . . . . . . : 255.255.240.0
Default Gateway . . . . . . . . . : fe80::f0be:efff:fe00:111%12
                                    fe80::f0be:efff:fe00:105%12
                                    fe80::f0be:efff:fe00:110%12
                                    10.234.128.11

Und vom Router

root@33332-Buschkoettersweg-63-a86c:~# batctl gwl
[B.A.T.M.A.N. adv openwrt-2018.1-9, MainIF/MAC: primary0/72:ac:8e:b6:27:43 (bat0/cc:ce:1e:34:a8:6c BATMAN_IV)]
  Router            ( TQ) Next Hop          [outgoingIf]  Bandwidth
  02:ca:ff:ee:01:10 ( 29) 02:ca:ff:ee:01:11 [  mesh-vpn]: 1024.0/1024.0 MBit
  02:ca:ff:ee:01:02 ( 33) 02:ca:ff:ee:01:11 [  mesh-vpn]: 1024.0/1024.0 MBit
* 02:ca:ff:ee:01:11 (255) 02:ca:ff:ee:01:11 [  mesh-vpn]: 1024.0/1024.0 MBit
  02:ca:ff:ee:01:05 (224) 02:ca:ff:ee:01:11 [  mesh-vpn]: 1024.0/1024.0 MBit
0 Likes

(Thomas Hollenbeck) #7

Fra01
Verteilt ipv4 Adressen, aber dort läuft das v4 und V6 Routing nach extern nicht. Im ff netz scheint es zu klappen

0 Likes

(Kai 'wusel' Siering) #8

In FRA habe ich gestern Abend l2tp-fra01a runtergefahren, der zog das v6-Netz zu sich. Aber das v6-Routing in TNG tut noch immer nicht, stimmt; v4 hatte ich noch gar nicht bemerkt :frowning:
Kann erst heute Abend wieder gucken, irgendwas ist da seit ein paar Tagen jedenfalls fischig, ja :frowning:

0 Likes

(system) geschlossen, #9

Dieses Thema wurde automatisch 10 Tage nach der letzten Antwort geschlossen. Es sind keine neuen Nachrichten mehr erlaubt.

0 Likes