Reboot des Netzes erfolgt

Der Neustart des Kreis-GT-Freifunknetzes hat stattgefunden.

Verglichen mit den alten Daten (siehe hier) haben wir zwar 100 Knoten verloren, aber gut 280 Knoten bilden nun wieder ein Netz (sort of).

Das „neue“ Netz läuft auf unseren Servern in Hamburg, was aktuell evtl. Bandbreitenengpässe bringen könnte — wir warten auf die Bereitstellung unserer DE-CIX- und ECIX-Anbindungen dort, die hoffentlich diese Woche geschaltet werden.
Mehrere Stunden Mediathek gucken begründet die Hoffnung, daß das „neue“ Netz prinzipiell funktioniert — in Anbetracht der Reduktion von 6+ Servern auf 2 sogar relativ gut.

Es sind allerdings auch Anomalien aufgefallen, die noch analysiert werden müssen (überflüssige, nicht funktionale, IPv6-Default-Gateways; sporadischer Ausfall der DNS-Auflösung) — kurzum: es bleibt schwierig.

1 Like

Vielen Dank für euren Einsatz!

Nachdem der Letzte Anlauf nicht so richtig klappte, läuft das Netz seit heute wieder in Gütersloh. Noch ohne öffentliche IPv6-Adressen, um Schritt-für-Schritt vorzugehen, aber normales Surfen scheint wieder zu funktionieren: Jetzt bräuchten wir Feedback von Nutzern, ob auch bei Euch sich die Situation entspannt. (Insbesondere an eigenen Knoten, wo Ihr die Nutzung und die Bandbreitensituation beurteilen könnt — im Rathaus GT wird es bestenfalls ‘wieder leidlich’ tun, dito am Berliner Platz. Diese Problemfälle gehen wir nach Stabilisierung des Netzes an.

Hallo Kai, hier sieht es wieder gut aus. 6.1 Mbps Down / 8.03 Mbs Upload am Freifunkhotspot. Anbindung des Hotspots 56 Mbps/10.10 Mbps. Viele Grüße aus dem Kreishaus… Dirk

Moin Dirk,

danke für die Rückmeldung; mehr Bandbreite werden wir erst mit L2TP als Tunnelprotokoll rausholen können.

Weitere Stimmen?

MfG,
-kai

Hallo Kai,

EX1 am Kerschensteinerweg läuft auch gerade stabil mit durchschnittlich 8,36 Mbps Down / 8.35 Mbps Up.
Geräte-Modell: TP-Link CPE210 v1.0
Firmware-Version: 1.0.0~92 / gluon-104e14c

LG
Ralf

Meine 4040 spendiert meinen Clients eine V4, dann mehrere V6 Adressen bevor der Client die Verbindung beendet und versucht neu aufzubauen. Andere haben zwar eine Verbindung, aber die Daten kommen nicht vernünftig. :frowning:
Den alten Router habe ich leider nicht mehr am Netz.

33378-freifunk-a42bb0f43a87

Sieht gut aus.
Was mich im Moment noch etwas Stuzig macht ist, das ich von Lu-Hollenbeck-1 nicht auf meinen Raspberry an 33378-freifunk-a42bb0f43a87 zugreifen kann. Eventuell habe ich morgen oder übermogen mal Zeit dort auch noch einen Raspberry dran zu hängen, so das ich feste Ansprechpunkte an zwei Punkten im Netz habe.

Die 4040 sollten wir ggf. erst einmal außen vor lassen. Ich kann meine auch erst nach Weihnachten wieder aufbauen — Platz & WAF & Zeit, wissen schon :wink:

Hmm. Ganz sicher, daß Du im FF hingst? 20 Down klingt erstaunlich gut :wink:

Der Archer C7 macht eigentlich immer, wenn er kann. Hängt hinter nen VDSL 50er Anschluss

1 Like

Habe nun zwei Raspberrys einmal in Wiedenbrück hinter meinem Archer sitzen und einmal in Druffel hinter einen 849v9 (aktuell dort noch 0.7)

Hier die Speedtests

thomas@ff-test-33378:~ $ speedtest
Retrieving speedtest.net configuration…
Testing from Kai Siering (192.251.226.81)…
Retrieving speedtest.net server list…
Selecting best server based on ping…
Hosted by CORSIN.DE (Kassel) [100.86 km]: 75.991 ms
Testing download speed…
Download: 20.07 Mbit/s
Testing upload speed…
Upload: 6.56 Mbit/s
thomas@ff-test-33378:~ $

thomas@ff-test-33397:~ $ speedtest
Retrieving speedtest.net configuration…
Testing from Kai Siering (192.251.226.81)…
Retrieving speedtest.net server list…
Selecting best server based on ping…
Hosted by CORSIN.DE (Kassel) [100.86 km]: 84.13 ms
Testing download speed…
Download: 5.40 Mbit/s
Testing upload speed…
Upload: 0.49 Mbit/s
thomas@ff-test-33397:~

Die Kommunikation im Netz klappt auch. Hatte zwischendurch gedacht, das es dort noch Problem gibt.