Keine IP-Zuweisung in TNG

(René) #1

Gerade bekomme ich weder am Handy noch am Rechner eine IP Konfiguration :frowning:
TNG

0 Likes

Namensauflösung hängt
(Kai 'wusel' Siering) Thema aufgeteilt, #2

4 Beiträge wurden in ein existierendes Thema veschoben: Umbau Netz: L2TP-Testbed sowie fastd-Legacy

0 Likes

(Kai 'wusel' Siering) geschlossen, #3
0 Likes

(René) #4

Gerade bekomme ich wieder keine IPs im TNG zugewiesen.

0 Likes

(Kai 'wusel' Siering) #5

Tut hier; welcher Knoten, welches GW?

0 Likes

(René) #6

https://newmap.4830.org/map/#!v:m;n:ccce1e34a86c
Gewähltes Gateway 02:ca:ff:ee:01:10

root@33332-Buschkoettersweg-63-a86c:~# batctl gwl
[B.A.T.M.A.N. adv openwrt-2018.1-9, MainIF/MAC: primary0/72:ac:8e:b6:27:43 (bat0/cc:ce:1e:34:a8:6c BATMAN_IV)]
  Router            ( TQ) Next Hop          [outgoingIf]  Bandwidth
  02:ca:ff:ee:01:02 (224) 02:ca:ff:ee:01:10 [  mesh-vpn]: 1024.0/1024.0 MBit
  02:ca:ff:ee:01:05 (225) 02:ca:ff:ee:01:10 [  mesh-vpn]: 1024.0/1024.0 MBit
  02:ca:ff:ee:01:11 (225) 02:ca:ff:ee:01:10 [  mesh-vpn]: 1024.0/1024.0 MBit
* 02:ca:ff:ee:01:10 (255) 02:ca:ff:ee:01:10 [  mesh-vpn]: 1024.0/1024.0 MBit
0 Likes

(René) #7

Geht wieder. Hast du etwas geändert?

0 Likes

(Kai 'wusel' Siering) geöffnet, #8
0 Likes

(Kai 'wusel' Siering) #9

Merci!

Da lief in der Tat kein dhcpd, weil:

 l2tp-fra01 sh[11050]: bad range, address 10.234.127.16 not in subnet 10.234.160.0 netmask 255.255.240.0

Hadder irgendwie recht, aber 10.234.172.16 ist :wink: (Automagisches Monitoring fehlt leider noch.) Fixed per korrigiertes Ansibe-yaml & erneutem Ausrollen.

FTR:

root@aux01:~/test-ansible-ffms.git# grep vm_id host_vars/l2tp-*
host_vars/l2tp-ams01:vm_id: 3
host_vars/l2tp-ber01:vm_id: 4
host_vars/l2tp-fra01:vm_id: 10
host_vars/l2tp-gut01:vm_id: 5
host_vars/l2tp-gut02:vm_id: 11
host_vars/l2tp-ham01:vm_id: 2
host_vars/l2tp-ham02:vm_id: 9

vm_id wird zur letzten Stelle bei der MAC: 02:ca:ff:ee:01:10 ==> l2tp-fra01.

1 Like

(René) #10

Ist nicht im Subnet. Wie kleinlich :nerd_face:

0 Likes

(Kai 'wusel' Siering) #11

Find’ ich ja auch. Auch kleinlich ist Discourse, Meine Mail nahm’s erst nicht an, weil der Thread schon geschlossen war :man_shrugging: :smile:

0 Likes